Du bist nicht angemeldet.

Suchergebnisse

Suchergebnisse 1-20 von insgesamt 24.

Dienstag, 10. Mai 2011, 17:49

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

das tmp Verzeichnis muß in der php.ini bei open_basedir mit drinne stehen. Es gibt auch einen Befehl, sowas in eine php Datei zu schreiben, jedoch weiß ich nicht, wie die Zeile aussehen muß. Funktionieren tut sowas aber auch nicht immer.

Montag, 9. Mai 2011, 15:02

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Grund dafür steht mehrfach in dem Thread hier.. Mal neu saugen.. Ist im DL ja gefixt. Steht auch weiter oben. Lesen kann Bilden.

Sonntag, 17. April 2011, 18:30

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Danke dir. Besten Dank. Habe in der php Datei nach dem Datumsformat gesucht gehabt, aber selber leider nichts gefunden.

Mittwoch, 13. April 2011, 22:20

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Jo das wäre nett. Deutsches Datumformat wäre nunmal angebrachter. in Felcher Datei ist die Stelle denn? Kann ich ja dann selber ändern.

Montag, 11. April 2011, 22:55

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Smarty will tmp im root nutzen, habe ich jedoch nicht im open_basedir mit angegeben, nun funzt es. Grad erst raus gefunden gehabt. Was ist mit dem Datum? Das ist leider nich falsch.

Montag, 11. April 2011, 00:26

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

So, alles ausgetauscht, Datum zeigt der jedoch noch Falsch an. Deichinfo geht auch noch nicht, leider nen komischer Fehler. Warning: file_exists() [function.file-exists]: open_basedir restriction in effect. File(/tmp/%%8E^8EB^8EBF00C3%%info.tpl.php) is not within the allowed path(s): (/var/www/web1/html/:/var/www/web1/phptmp/:/var/www/web1/files/:/var/www/web1/atd/) in /var/www/web1/html/go/vcl/smarty/libs/Smarty.class.php on line 1379 Fatal error: Smarty error: the $compile_dir '/tmp' does not ...

Montag, 11. April 2011, 00:07

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Jo wäre Sinnvoll, die meisten nutzen Unix. Aber ich finde ja sehr viel. Ich sauge nochmal und teste durch.

Sonntag, 10. April 2011, 20:02

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Hi, leider immer noch die Groß und kleinschreibung in den php's falsch. zwecks Require dbmodule.php. Das Datum hat nun nen shit Format, Siehe Screen, kann man das ändern? Im DeichAdmin ist das + Tage Feld nicht zu sehen, siehe Screen. Kann man das Save in Deutsch umändern? ---- EDIT 1: Wenn man im DeichAdmin ist kann man ja ganz unten zurück zum DeichWandern, daß geht auch nicht: Not Found The requested URL /go/..\odw.php was not found on this server. ---- EDIT2: Spielregel bekommt man auch nich...

Sonntag, 27. März 2011, 19:27

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Hi, mit der neuen deich_admin.php hat es local zumindest auf Anhieb funktioniert. Alle Tabellen da. Im Hauptboard kann ich es jetzt grad nicht testen, da grad die neue Runde läuft, ich bin schonmal raus.

Freitag, 25. März 2011, 19:02

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Huhu, und schon was raus gefunden, woran das liegt, zwecks Neuinstall und Tabellen nicht anlegen?

Montag, 21. März 2011, 21:30

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Hi. oki, wenn alles normal ist freut es mich. Naja kenne mich leider noch nicht so aus, wußte nicht ob 100 Schritte nicht zu viel sind.

Montag, 21. März 2011, 17:52

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Hi, mal noch ne Frage, 3 User spielen derzeit mit, aber bei jedem steht noch Rest 1000 da. Ist das normal, wir sind ja schon Schritte gelaufen, dann können doch keine 1000 mehr übrig sein.

Sonntag, 20. März 2011, 23:19

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Bei mir klappte das nur so. CREATE TABLE odw_admin_v ( userid int(11) NULL, username varchar(50) NULL, rechte varchar(4) NULL ); Dann natürlich die INSERT Befehle. EDIT: Create View geht auch, habe ich grad mal Local getestet. Den Befehl kannte ich bisher nicht.

Sonntag, 20. März 2011, 22:27

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Hi, sollte das nicht CREATE TABLE heißen anstatt CREATE VIEW?

Sonntag, 20. März 2011, 20:24

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Jo genau zum Testen mache ich hier local via xampp was. Da funktioniert der admin Aufruf Prima und legt alle Tabellen an. Aber odw bringt dann einen Fatal Error. Was den Unix Server, ist das Hauptforum angeht, Genau richtig, der legt die Tablle alle außer die View erst nach dem 2. Aufruf an. Aber odw geht dann, aber halt kein Admin dann mehr. Wie kann ich die anderen Error Meldungen hervorbringen? Wenn dir die CallStack Meldungen nicht helfen? Geht doch über die php oder? Da muß ne Zeile dafür r...

Sonntag, 20. März 2011, 20:03

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Hi, Ich teste sehr gerne, habe eh nie was anderes zu Tun. Mysql habe ich 5.0.51a Jetzt legt der nichtmal mehr die odw_org an. Nachdem ich Local das getestet hatte aber osw danach nicht mehr aufrufen kann. Habe ich die view Tabelle exportiert und bei mir im Server importiert, danach klappt das. Aber die Lösung ist das ja nun nicht. Hier die neue Meldung: Application raised an exception class ADODB_Exception with message 'mysql error: [1146: Table 'usr_web1_1.odw_org' doesn't exist] in EXECUTE("se...

Sonntag, 20. März 2011, 19:39

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Habe die 1.2 mal local auf Windows via xampp probiert, da klappt alles, also sind es Schreibrechte Probleme. Obwohl nach der Erstellung wenn ich odw aufrufe kommt das hier: Fatal error: Cannot use string offset as an array in N:\xampp\htdocs\spielemusik\odw.php on line 96

Sonntag, 20. März 2011, 19:23

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Klappt leider nicht, ohne Schreibrechte der configure.php erst Recht nicht, aber die eine Tabelle legt der nicht an. Die Schreibrechte bei Unix Server ist ja eh anders, da haben Dateien 644 und Verzeichnisse 755. Die odw_admin_v legt der aber patu nicht an. Hier die gesammlte Meldung: Application raised an exception class ADODB_Exception with message 'mysql error: [1146: Table 'usr_web1_1.odw_admin_v' doesn't exist] in EXECUTE("select * from odw_admin_v order by userid asc LIMIT 0,10") ' Click f...

Sonntag, 20. März 2011, 18:38

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

hatte mal configure.php Schreibrechte 777 gegeben, danach Fragte der wenigstens ob db Tabellen angelegt werden sollen, danach kam jedoch wieder Fehler: Application raised an exception class ADODB_Exception with message 'mysql error: [1146: Table 'usr_web1_1.odw_admin_v' doesn't exist] in EXECUTE("select * from odw_admin_v order by userid asc LIMIT 0,10") Also muß wohl noch irgend eine oder mehrere Dateien 777 haben. 'EDIT: Es sieht mir eher dnach aus, daß der Befehl zum anlegen der DB Tabelle od...

Sonntag, 20. März 2011, 18:30

Forenbeitrag von: »Venushügel«

Deichwandern für das WBB2

Hi, jo habe es alles klein geschrieben, hatte mal alle 4 Tabellen gelöscht, dann odw aufgerufen, nun legt der nichts mehr an. Application raised an exception class ADODB_Exception with message 'mysql error: [1146: Table 'usr_web1_1.odw_org' doesn't exist] in EXECUTE("select * from odw_org where odw_gameid=5 LIMIT 0,10") '