Du bist nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: OfflineWeb Lounge. Falls dies dein erster Besuch auf dieser Seite ist, lies bitte die Hilfe durch. Dort wird dir die Bedienung dieser Seite näher erläutert. Darüber hinaus solltest du dich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutze das Registrierungsformular, um dich zu registrieren oder informiere dich ausführlich über den Registrierungsvorgang. Falls du dich bereits zu einem früheren Zeitpunkt registriert hast, kannst du dich hier anmelden.

Mr.Fisch

Hausmeister

  • »Mr.Fisch« ist männlich
  • »Mr.Fisch« ist ein verifizierter Benutzer
  • »Mr.Fisch« ist der Autor dieses Themas

Beiträge: 1 112

Wohnort: Bad Fallingbostel

Beruf: Medizin-Informatiker

Pokerstars ID: Mr.Fisch09

  • Private Nachricht senden

61

Sonntag, 3. März 2013, 19:16

1. Im Firefox (v18.0.1) funktioniert ein Link nicht, und zwar, wenn ich im Deich-Admin-Bereich bin "zurück zum Deichwandern". Dort wird der Link wie folgt ausgelesen: www.meine-url.de/wbb2/go/..\odw.phhp
2. Im übrigen wird hier auch das Fenster von dem Bereich, "Deich-Admin" und "Spielgregeln", in der Tabellenhintergrundfarbe dargestellt, bei mir rot.


ad 1. Das erste Problem kann ich nicht nachvollziehen. Ich habe es eben mit Firefox, Safari, Opera, Chrom und Internetexplorer getestet - ohne Fehler. Anbei meine Dateien der Version 1.3
ad 2. Die Farben kannst Du in den *.TPL Dateien ändern. z.B. in der info.tpl

such nach <body>
ersetze mit <body style="background-color:#CCFFFF">

Grüße aus Hamburg
Mr.Fisch
»Mr.Fisch« hat folgende Dateien angehängt:
  • deich_v13.zip (13,56 kB - 1 mal heruntergeladen - zuletzt: 3. März 2013, 21:08)
  • vcl.zip (1,9 MB - 1 mal heruntergeladen - zuletzt: 3. März 2013, 21:08)

62

Sonntag, 3. März 2013, 22:23

Hallo Mr. Fisch.

Vielen Dank für die Antwort.

Habe jetzt bei meiner Datei "deich_admin.xml.php" in der Zeile 432 den Link geändert, sieht jetzt so aus: <property name="Link">../odw.php</property> und funktioniert auch, vorher stand er halt so <property name="Link">..\odw.php</property> drin.

Dein Tipp mit <body style="background-color:#CCFFFF"> funktioniert nicht, egal welchen hexacode ich eingebe, die Farbe ändert sich nicht.

MfG
ZeroG


Mr.Fisch

Hausmeister

  • »Mr.Fisch« ist männlich
  • »Mr.Fisch« ist ein verifizierter Benutzer
  • »Mr.Fisch« ist der Autor dieses Themas

Beiträge: 1 112

Wohnort: Bad Fallingbostel

Beruf: Medizin-Informatiker

Pokerstars ID: Mr.Fisch09

  • Private Nachricht senden

63

Sonntag, 3. März 2013, 22:48

Hmmm...jetzt wo ich noch mal darüber nachdenke... die Link-Geschichte ist Unix-spezifisch, deshalb konnte ich es nicht nachvollziehen.

Der Style-Tipp funktioniert bei mir, wenn ich direkt die TPL-Datei im "go\templates" Verzeichnis editiere. Siehe hier:
http://cball.dyndns.org/wbb2/odw.php (klick auf Spielregel zeigt einen hellblauen Hintergrund - statt grün)

Mir gehen da jetzt ein wenig die Ideen aus. Kannst Du denn eine Wirkung erzielen, wenn Du die TPL-Datei änderst (z.B. den Zurück-Link)?
Ich denke ich muss unbedingt meinen Unix-Server wieder reaktivieren um eine gute Testumgebung zu haben.

mj

Mr.Fisch

Hausmeister

  • »Mr.Fisch« ist männlich
  • »Mr.Fisch« ist ein verifizierter Benutzer
  • »Mr.Fisch« ist der Autor dieses Themas

Beiträge: 1 112

Wohnort: Bad Fallingbostel

Beruf: Medizin-Informatiker

Pokerstars ID: Mr.Fisch09

  • Private Nachricht senden

64

Mittwoch, 6. März 2013, 07:04

Der UNIX Server steht. Die Testinstallation ist für das WE geplant.

-- Marcel

65

Sonntag, 10. März 2013, 10:36

Moin Mr. Fisch.

Nein ich kann überhaupt keine Änderung erzielen, egal was ich in den Templates ändere. Ich kann sie sogar löschen, auch aus dem Cache, es ändert sich nichts. Erst wenn ich die dazugehörige php-Datei lösche, kommt eben die Meldung das die Datei nicht gefunden werden konnte, sonst nix.

In den php-Datein: "deich_info.php" und "deich_hof.php" wird auch nicht auf ein template verwiesen.

MfG
ZeroG

Mr.Fisch

Hausmeister

  • »Mr.Fisch« ist männlich
  • »Mr.Fisch« ist ein verifizierter Benutzer
  • »Mr.Fisch« ist der Autor dieses Themas

Beiträge: 1 112

Wohnort: Bad Fallingbostel

Beruf: Medizin-Informatiker

Pokerstars ID: Mr.Fisch09

  • Private Nachricht senden

66

Sonntag, 10. März 2013, 15:22

Hmm, ich werde ein frisches WBB 2.3.6 System auf meinem Unix-Server intallieren und hoffe dann alles nachvollziehen zu können. Leider muss ich mich den Source komplett neu reindenken. Aber es wird Zeit für ein stabilisierendes Update :)

Marcel

Zurzeit sind neben dir 3 Benutzer in diesem Thema unterwegs:

3 Besucher

Social Bookmarks

Counter:

Gezählt seit: 8. Februar 2011, 12:24 | Hits heute: 1 531 | Hits gestern: 5 808 | Klicks heute: 1 729 | Hits gesamt: 2 467 061 | Klicks gesamt: 2 825 299